Partial – Some customers may see delayed metrics ingestion

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 14:51 IDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 25, 2025 - 14:36 IDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 25, 2025 - 14:04 IDT

Identified

We are currently investigating an issue causing delays in metric ingestion for a subset of customers.
As a result, some monitoring dashboards and alerting systems may not reflect real-time data.
Our engineering team has identified that ingestion pipelines are experiencing increased latency, which is impacting how quickly metrics are processed and displayed. No data loss was identified.
Posted Sep 25, 2025 - 14:02 IDT
This incident affected: AWS Sydney (ap-southeast-2) (Metrics Ingestion), AWS N. Virginia (us-east-1) (Metrics Ingestion), AWS Frankfurt (eu-central-1) (Metrics Ingestion), AWS Canada (ca-central-1) (Metrics Ingestion), AWS London (eu-west-2) (Metrics Ingestion), and AWS Tokyo (ap-northeast-1) (Metrics Ingestion).