Few customers in the us-east-1 AWS region are suffering from ingestion delay
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 19:15 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2021 - 15:00 IST
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion).