UI (Kibana) is degregaded
Incident Report for logz.io
Resolved
The issues is fully identified and as a google Oauth issuse
Posted 2 months ago. Aug 19, 2019 - 22:16 IDT
Update
The Google Auth problem might affect any user using Google authentication. We continue to monitor. Our systems are fully operational, and as soon as Google incident is over users using it will not have a problem logging in to Logz.io. More details https://www.google.com/appsstatus#hl=en&v=status and https://downdetector.com/status/google/map/
Posted 2 months ago. Aug 19, 2019 - 22:14 IDT
Monitoring
We continue to monitor
Posted 2 months ago. Aug 19, 2019 - 21:22 IDT
Identified
We have identified the problem, it is caused by an outage in Google's authentication services, and is only affecting customers that use Google auth. We will keep you posted. For more info see https://downdetector.com/status/google/map
Posted 2 months ago. Aug 19, 2019 - 21:22 IDT
Investigating
We are currently investigating a degradation in the presentation layer (Kibana) that may affect customers with accounts in multiple regions. Logs are being processed correctly. We will update as soon as possible.
Posted 2 months ago. Aug 19, 2019 - 21:18 IDT
This incident affected: User Interface.