UI (Kibana) is degregaded
Incident Report for logz.io
Resolved
The degradation has been resolved.
Posted about 1 year ago. Oct 17, 2017 - 14:54 IDT
Investigating
We are currently investigating a degradation in the presentation layer (Kibana). Logs are being processed correctly. We will update as soon as possible.
Posted about 1 year ago. Oct 17, 2017 - 14:46 IDT