EU-Central-1: Lag on some accounts

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 18:26 IDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2025 - 18:17 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion).