US-EAST-1 Log Ingestion: Increased Lag/Latency
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 20:45 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2024 - 20:27 IDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2024 - 19:26 IDT
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).