Data Processing Delays - Reporting Tools Affected
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 17, 2020 - 11:41 IDT
Update
Recovery is still in progress. We are monitoring the process.
Posted Oct 17, 2020 - 07:17 IDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2020 - 07:17 IDT
Update
.
Posted Oct 17, 2020 - 07:17 IDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2020 - 07:17 IDT
Update
Recovery is still in progress, we are monitoring the process.
Posted Oct 17, 2020 - 07:16 IDT
Monitoring
We have recovered most of the faulty components, and are actively monitoring the resumption of normal operations.
Posted Oct 17, 2020 - 06:06 IDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2020 - 05:35 IDT
Identified
We have identified the problem with part of our underlying infrastructure, and are working on restoring the faulty components. This is affecting some of our customers in AWS Region EU-CENTRAL-1.
Posted Oct 17, 2020 - 05:34 IDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2020 - 05:26 IDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Oct 17, 2020 - 05:25 IDT
This incident affected: AWS Frankfurt (eu-central-1) (Web Application, Log indexing).