Ingestion issues for some customers in the EU region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 11:19 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2019 - 10:51 IST
Investigating
We are currently investigating this issue.
Posted Oct 28, 2019 - 10:28 IST
This incident affected: Indexing.