Data Ingestions Delays in EU
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 02:53 IDT
Investigating
Some of our customers in the EU are experiencing a lag in log ingestion. We are working to fix the issue
Posted Oct 11, 2019 - 02:13 IDT
This incident affected: Indexing.