Web application increase in login errors
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 22:37 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 22:33 IDT
Investigating
We are currently investigating an increase in login issues in the Canada and Australia regions. Data ingestion is not affected by this issue.
Posted Jul 13, 2021 - 22:22 IDT
This incident affected: AWS Sydney (ap-southeast-2) (Web Application) and AWS Canada (ca-central-1) (Web Application).