Lag on US-East-1 is affecting some accounts

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Jun 14, 2025 - 01:11 IDT

Identified

The issue causing lag on US-East-1 has been Identified and our team is working on Fixing it
Posted Jun 14, 2025 - 00:16 IDT
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).