Ingestion delays in US region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 02:47 IST
Monitoring
A fix has been implemented and we're monitoring the recovery
Posted Nov 27, 2019 - 02:39 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2019 - 02:34 IST
Investigating
We are investigating delays in log ingestion for a subset of customers in our us-east-1 region.
Posted Nov 27, 2019 - 02:24 IST
This incident affected: Indexing.