Issues loading the web application, Ingestion delays
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 12:54 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 12:53 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 11:45 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 09:56 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 09:19 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 09:17 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 09:16 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 09:15 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 08:49 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 08:47 IDT
Monitoring
We are continuing to see improvements in the ingestion lags that remain, and will continue to monitor and add resources to get all logs ingestion up-to-date.
Posted Mar 30, 2022 - 08:42 IDT
Update
Login is stable, we are continuing to add resources and work to reduce the lags that remain as quickly as possible
Posted Mar 30, 2022 - 07:43 IDT
Update
The login issue has been resolved on the remaining regions, we are working to reduce lags on the clusters that need to be caught up.
Posted Mar 30, 2022 - 06:22 IDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2022 - 05:08 IDT
Identified
We are working on a fix for login issues on eu-central-1, eu-west-2, and westeurope regions.
Posted Mar 30, 2022 - 04:45 IDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2022 - 04:33 IDT
Monitoring
A fix has been implemented and we are monitoring the recovery. Login now succeeds. We are catching up on indexing lags effecting some clusters and working to speed this up.
Posted Mar 30, 2022 - 03:21 IDT
Update
We have resolved the networking issues which caused the outage, and are working now on restoring app login. Ingestion that was interrupted is resumed, and shippers are able to connect and ship their backlogs.
Posted Mar 30, 2022 - 03:09 IDT
Identified
We have identified the cause of this issue and are working on implementing a fix. We will continue to post updates as we work towards resolution.
Posted Mar 30, 2022 - 02:26 IDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2022 - 01:56 IDT
Investigating
We are currently investigating issues logging into the web app, we are treating this issue with all hands on deck and will continue to provide updates.
Posted Mar 30, 2022 - 01:34 IDT
This incident affected: AWS London (eu-west-2) (Web Application, Log indexing, Metric indexing), Azure Netherlands (West Europe) (Web Application, Log indexing), AWS Sydney (ap-southeast-2) (Web Application, Log indexing, Metric indexing), AWS Canada (ca-central-1) (Web Application, Log indexing, Metric indexing), AWS N. Virginia (us-east-1) (Web Application, Log indexing, Log indexing), AWS Tokyo (ap-northeast-1) (Web Application, Log indexing), Azure Washington (West US 2) (Web Application, Log indexing), and AWS Frankfurt (eu-central-1) (Web Application, Metric indexing).