Ingestion Delays in WestUS2 Region
Incident Report for logz.io
Resolved
All logs are now ingested in WestUS2, and the platform is fully operational.
Posted Jul 29, 2020 - 22:30 IDT
Monitoring
The ingestion in WestUS2 is recovering, and we are monitoring the progress.
Posted Jul 29, 2020 - 22:12 IDT
Identified
We have found the root cause of the problem and are working to resolve it.
Posted Jul 29, 2020 - 20:58 IDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2020 - 20:41 IDT
Investigating
We are investigating ingestion delays in the WestUS2 Region (Azure). We will update with more information as it becomes available. All other regions are operating normally.
Posted Jul 29, 2020 - 20:41 IDT