Log ingestion delay in us-east-1 region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 20:44 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 17:51 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2021 - 17:50 IDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 17:49 IDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 17:43 IDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2021 - 17:32 IDT
This incident affected: AWS N. Virginia (us-east-1) (Log indexing).