ingestion delays in europe region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 09:43 IST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2020 - 09:34 IST
This incident affected: Indexing.