Some customers are unable to login
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 21:52 IST
Monitoring
Auth 0 has has implemented an infrastructure change. Response times improving and we are monitoring the results.
Posted Dec 19, 2019 - 21:05 IST
Investigating
Some of our customers might experience issues logging into Logz.io, this is due to an ongoing issue with Auth0, our external authentication service.
We are working on ways to restore Login as soon as possible
No disruption for users who were logged in before the start of the incident
Posted Dec 19, 2019 - 20:51 IST