Some customers in the Frankfurt region might experience failures loading the application
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 13:25 IST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 13:24 IST
Investigating
We are currently investigating a degradation in the presentation layer (Kibana) that may affect customers with accounts in eu-central-1 region. Logs are being processed correctly. We will update as soon as possible.
Posted Feb 10, 2020 - 13:05 IST
This incident affected: User Interface.