Ingestion delays in US region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 16:09 IST
Investigating
We are currently investigating this issue.
Posted Nov 27, 2019 - 16:02 IST
This incident affected: Indexing.