S3 Fetching delays
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2019 - 01:08 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 27, 2019 - 00:58 IDT
Investigating
A subset of customers in the US are experiencing delays in log shipping via S3 buckets. All other log shipping is running normally. We are working hard to restore normal fetching operations
Posted 3 months ago. Jul 27, 2019 - 00:44 IDT
This incident affected: Data Collection.