Some customers in the might experience failures loading the application
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 14:30 IST
Monitoring
Most users should be able to Log-in, we are still monitoring this issue and applying further fixes
Posted Feb 25, 2020 - 14:17 IST
Identified
Some customers are still having issues login to our app at the moment.
We have identified the root cause, and working towards a resolution.

We will update here soon on progress
Posted Feb 25, 2020 - 14:11 IST
Investigating
We are currently investigating this issue.
Posted Feb 25, 2020 - 13:54 IST
This incident affected: User Interface.