Investigating Service Disruption - Latency Affecting Metrics in Eu-Central-1

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 02:17 IST

Update

We are continuing to investigate this issue.
Posted Mar 22, 2025 - 01:53 IST

Investigating

We have detected an issue that may affect some of our customers, and we are working to identify the cause and take the appropriate steps to remediate it.
Posted Mar 22, 2025 - 01:40 IST
This incident affected: Alerts & Security rules, API, Archive & Restore, K8S 360, SIEM, Sign up & Login, Logs Ingestion, Logs Visualizations and Dashboards, Metrics Ingestion, Metrics Visualizations and Dashboards, and Tracing Visualizations and Dashboards.