We're seeing higher error rate on the Logz.io Kibana UI
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 19, 2017 - 15:46 IDT
Monitoring
Error rates from Kibana has gone back to normal - we're monitoring the status
Posted about 1 year ago. Oct 19, 2017 - 15:23 IDT
Identified
We've identified the issueand are working to resolve the issue. The issue is on the graphical user interface and has no impact on log processing, APIs or alerts.
Posted about 1 year ago. Oct 19, 2017 - 15:18 IDT
Investigating
We're looking into the root cause of this issue and we will update shortly
Posted about 1 year ago. Oct 19, 2017 - 15:13 IDT