Few customers are experiencing delays in log ingestion.
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 29, 2019 - 13:34 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Aug 29, 2019 - 13:18 IDT
This incident affected: Indexing.