Logz.io User interface is experiencing high error rate
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 31, 2017 - 16:08 IST
Investigating
We've identified the issue and are working to resolve it
Posted 7 months ago. Dec 31, 2017 - 16:07 IST