Some customers might experience ingestion problems
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 18:30 IST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2019 - 17:16 IST
This incident affected: Indexing.