Degraded Metrics Ingestion for Eu-Central-1

Incident Report for logz.io

Resolved

The issue that affected some customers in our eu-central-1 service is resolved.

All systems are operational.
Posted Oct 10, 2025 - 03:35 IDT

Identified

We found out what was causing the problem, and have started working on a solution
Posted Oct 10, 2025 - 03:14 IDT

Investigating

We have detected an issue that may affect some of our customers in our eu-central-1 service, and we are working to identify the cause and take the appropriate steps to remediate it.
Posted Oct 10, 2025 - 03:04 IDT
This incident affected: Metrics Ingestion.