Web Application and services are not availible
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 13:12 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 13:06 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2021 - 12:47 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 12:40 IDT
Investigating
We are currently investigating the issue.
Posted Jun 09, 2021 - 12:40 IDT
This incident affected: Azure Washington (West US 2) (Web Application, API, Cloud SIEM security enrichment, Alerts & Rules).