Some customers might experience Login issues
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 19, 2017 - 00:45 IDT
Monitoring
Auth0 reporting recovery, we are still monitoring the issue.
All users should be able to Login now
Posted about 1 year ago. Oct 19, 2017 - 00:23 IDT
Investigating
Some of our customers might experience issues logging into Logz.io, this is due to an ongoing issue with Auth0, our external authentication service.
We are working on ways to restore Login as soon as possible
Posted about 1 year ago. Oct 19, 2017 - 00:02 IDT