US-East-1 Lag
Incident Report for logz.io
Resolved
The issue was identified to only one account on the region. No other customers on the US-East-1 region should be having issues.
Posted Aug 25, 2024 - 21:28 IDT
Investigating
Only some customers on the US-East-1 region will experience this lag. Our teams are actively investigating the issue.
Posted Aug 25, 2024 - 21:23 IDT
This incident affected: AWS N. Virginia (us-east-1) (API, Logs Visualizations and Dashboards, Metrics Ingestion, Metrics Visualizations and Dashboards, Tracing Visualizations and Dashboards, Logs Ingestion).