Some customers in our N. Virginia region might experience log ingestion delays. It appears that AWS underlying infrastructure struggles, and we work with the AWS team to restore service as normal
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 17:45 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2019 - 17:35 IDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2019 - 16:26 IDT
This incident affected: Indexing, Alerting, and API.