Few customers are experiencing delays in log ingestion. We have identified the issue and working to resolve it
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 12, 2019 - 14:06 IDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 12, 2019 - 14:05 IDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 12, 2019 - 13:41 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 12, 2019 - 13:40 IDT
This incident affected: Data Collection and Indexing.