Delays in alerts emails
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 23, 2017 - 17:07 IDT
Identified
Some of our customers experience delays in alerts emails. We are working on sending those as fast as we can. Other notification endpoints such as pager duty or slack are not affected
Posted about 1 year ago. Oct 23, 2017 - 15:09 IDT