Log ingestion/insights issues in us-east-1 region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 17:17 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 04, 2021 - 15:59 IST
This incident affected: AWS Frankfurt (eu-central-1) (Logs Ingestion).