Data Ingestions Delays
Incident Report for logz.io
Resolved
All ingestion delays should have caught up by now
Posted Apr 16, 2020 - 19:44 IDT
Identified
Some customers have experienced slight delays in log delivery. We have identified the issue and working on a fix.
Posted Apr 16, 2020 - 19:11 IDT