We're seeing higher error rate on the Logz.io Kibana UI
Incident Report for logz.io
Resolved
The issue is not recurring.
Posted about 1 year ago. Oct 19, 2017 - 19:37 IDT
Monitoring
We applied a fix that should prevent this issue, we are still monitoring
Posted about 1 year ago. Oct 19, 2017 - 19:21 IDT
Identified
We're still seeing occasional issues with visualizations and are working to resolve them.
Posted about 1 year ago. Oct 19, 2017 - 19:00 IDT
Monitoring
We're seeing normal UI behavior. We're investigating the root cause of this issue and will apply a more permanent fix
Posted about 1 year ago. Oct 19, 2017 - 18:56 IDT
Identified
Problem identified and we're applying a fix
Posted about 1 year ago. Oct 19, 2017 - 18:50 IDT
Investigating
This issue is only the GUI and does not affect log ingestion, alerts and APIs. We're looking into the root cause of this issue and will update promptly.
Posted about 1 year ago. Oct 19, 2017 - 18:45 IDT