Some Accounts in AWS US-East Region are Experiencing Log Ingestion Lag

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 20:58 IDT

Investigating

We are currently investigating this issue.
Posted Jul 15, 2025 - 20:45 IDT
This incident affected: AWS N. Virginia (us-east-1) (Logs Ingestion).