Metrics based alerts degraded in us-east-1
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 18:40 IST
Monitoring
A fix has been implemented and we are monitoring the operations of the alert components that were degraded. Users should experience correct operations this time.
Posted Mar 18, 2024 - 18:18 IST
Update
We are still working on resolving the issue that is causing the partial outage of metrics based alerts in us-east-1
Posted Mar 18, 2024 - 18:07 IST
Identified
We have identified the direct cause of the issue, and are working to remedy it.
Posted Mar 18, 2024 - 17:40 IST
Investigating
We are currently investigating a degradation in the metrics (time-series) based alerting mechanism in the AWS US-East-1 region.
Posted Mar 18, 2024 - 17:38 IST
This incident affected: AWS N. Virginia (us-east-1) (Alerts & Security rules).