Detected login slowness
Incident Report for logz.io
Resolved
Our upstream provider is reporting that system performance has returned to normal.
Posted Sep 24, 2021 - 23:24 IDT
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2021 - 23:23 IDT
Update
Our upstream provider has identified the issue and reported that error rates and latency have significantly improved.
Posted Sep 24, 2021 - 23:03 IDT
Monitoring
Our upstream provider is continuing mitigation efforts and reporting reduced error rates. We will continue to monitor and provide updates.
Posted Sep 24, 2021 - 22:50 IDT
Update
Our upstream provider has isolated the problem and is working on mitigation actions. We will continue to provide updates as they are provided.
Posted Sep 24, 2021 - 22:23 IDT
Update
We are continuing to monitor updates from our upstream authentication provider Auth0
Posted Sep 24, 2021 - 22:02 IDT
Identified
We have identifiedan increase in login times using SSO. Our upstream authentication provider Auth0 is reporting slowness on their statuspage. All other aspects of the service are operating normally.
Posted Sep 24, 2021 - 21:25 IDT