CA-Central/AP-Southeast/AP-Northeast: Degraded Log Ingestion
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Jun 24, 2024 - 22:55 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2024 - 22:46 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2024 - 22:46 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2024 - 22:21 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2024 - 22:03 IDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2024 - 22:01 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2024 - 21:53 IDT
This incident affected: AWS Canada (ca-central-1) (Logs Ingestion), AWS Sydney (ap-southeast-2) (Logs Ingestion), and AWS Tokyo (ap-northeast-1) (Logs Ingestion).