Some Log Shippers are no longer sending log data for a portion of Accounts

Incident Report for logz.io

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 18:59 IDT

Investigating

We are currently Investigating an Issue with effecting some log shippers failing to send data to logzio
Posted Jul 09, 2025 - 18:52 IDT
This incident affected: Logs Ingestion.