Elevated error rates in the Frankfurt region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 05, 2019 - 13:59 IDT
Monitoring
A fix was implemented, all customers should be able to use the system regularly. We are still monitoring to make sure all customers retain full service
Posted 3 months ago. Aug 05, 2019 - 13:55 IDT
Identified
Some of our Frankfurt region customers are experiencing elevated error rates in Kibana and APIs, we have identified the root cause and applying a fix
Posted 3 months ago. Aug 05, 2019 - 13:42 IDT
This incident affected: User Interface and API.