Some customers might experience issues with login and API
Incident Report for logz.io
Resolved
All Logz.io regions are operating as normal.
No logs have been lost, and no alert has been missed.
Posted about 2 months ago. Aug 26, 2019 - 19:27 IDT
Update
The majority of customers should be able to log-in and use the API as usual.
We will finish deploying the fix to all regions in the next couple of minutes.
Posted about 2 months ago. Aug 26, 2019 - 18:52 IDT
Monitoring
We are monitoring the recovery process.
Posted about 2 months ago. Aug 26, 2019 - 18:51 IDT
Update
Login capability is being restored through most of the system.
Posted about 2 months ago. Aug 26, 2019 - 18:51 IDT
Update
The issue affects only new logins to the system. All currently logged-in users can continue normally.
Posted about 2 months ago. Aug 26, 2019 - 18:28 IDT
Identified
Some customers might experience issues with login and API in all Logz.io regions, we have identified the root cause and our engineers are working fiercely to solve the issue.
Logs are still being indexed and alerts keep on trigger.
Posted about 2 months ago. Aug 26, 2019 - 18:03 IDT
This incident affected: User Interface and API.