Log ingestion delays in westeurope region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 20:03 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2021 - 18:18 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 18:11 IST
Investigating
We are currently investigating a delay in log indexing for a subset of customers in the westeurope region. Log collection is working normally.
Posted Dec 17, 2021 - 18:09 IST
This incident affected: Azure Netherlands (West Europe) (Log indexing).