Log ingestion/API issues in us-east-1 region
Incident Report for logz.io
Resolved
This incident has been resolved.
Posted Mar 21, 2021 - 17:30 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2021 - 17:20 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2021 - 17:12 IST
Investigating
We are currently investigating this issue.
Posted Mar 21, 2021 - 16:42 IST
This incident affected: AWS N. Virginia (us-east-1) (Log indexing).